<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>Colitis - Emotional havoc at work? - Life Positive</title>
			<meta name="msvalidate.01" content="36FF065F654B2F904B17FF336FB518C9" />
	
	<link rel="pingback" href="https://www.lifepositive.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.lifepositive.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>


	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Letting go of pent-up emotions could well be the first step towards healing"/>
<link rel="canonical" href="https://www.lifepositive.com/colitis-emotional-havoc-at-work/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Colitis - Emotional havoc at work? - Life Positive" />
<meta property="og:description" content="Letting go of pent-up emotions could well be the first step towards healing" />
<meta property="og:url" content="https://www.lifepositive.com/colitis-emotional-havoc-at-work/" />
<meta property="og:site_name" content="Life Positive" />
<meta property="article:tag" content=" colitis, Emotional havoc at work?, emotions,Health,Let go" />
<meta property="article:section" content="Magazines" />
<meta property="article:published_time" content="2009-12-25T00:00:00+00:00" />
<meta property="og:image" content="https://www.lifepositive.com/Body/Health/images/Colitis.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Feed" href="https://www.lifepositive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Comments Feed" href="https://www.lifepositive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Colitis &#8211; Emotional havoc at work? Comments Feed" href="https://www.lifepositive.com/colitis-emotional-havoc-at-work/feed/" />
<meta content="Divi v.2.1.2" name="generator"/><link rel='stylesheet' id='tubepress-css'  href='https://www.lifepositive.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-css-css'  href='https://www.lifepositive.com/wp-content/plugins/archives-calendar-widget/themes/default.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='https://www.lifepositive.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='https://www.lifepositive.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=0.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='https://www.lifepositive.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.lifepositive.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='visual-form-builder-css-css'  href='https://www.lifepositive.com/wp-content/plugins/visual-form-builder/css/visual-form-builder.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-jqueryui-css-css'  href='https://www.lifepositive.com/wp-content/plugins/visual-form-builder/css/smoothness/jquery-ui-1.9.2.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-cart-css'  href='https://www.lifepositive.com/wp-content/plugins/woocommerce-dropdown-cart/css/style.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.2.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.lifepositive.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.lifepositive.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wccc-fancy-style-css'  href='https://www.lifepositive.com/wp-content/plugins/woocommerce-currency-converter/assets/css/fancy.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-cmap-css'  href='https://www.lifepositive.com/wp-content/plugins/cmap/cmap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cnt_cmap-css-css'  href='https://www.lifepositive.com/wp-content/plugins/cmap/cmap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.lifepositive.com/wp-content/plugins/page-list/css/page-list.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-styles-css'  href='https://www.lifepositive.com/wp-content/plugins/post-content-shortcodes/default-styles.css?ver=0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='cn-form-user-css'  href='https://www.lifepositive.com/wp-content/plugins/connections-form//css/cn-form-user.css?ver=1.0.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.3.3 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7701384-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/continuous-announcement-scroller/continuous-announcement-scroller.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/archives-calendar-widget/jquery.archivesCW.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/woocommerce-dropdown-cart/js/main.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.10.24'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifepositive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifepositive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.13" />
<meta name="generator" content="WooCommerce 2.2.8" />
<link rel='shortlink' href='https://www.lifepositive.com/?p=44543' />
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.calendar-archives').archivesCW();
});
</script><link type="text/css" rel="stylesheet" href="https://www.lifepositive.com/wp-content/plugins/posts-for-page/pfp.css" />
<script type="text/javascript">TubePressGlobalJsConfig = { baseUrl : "https://www.lifepositive.com/wp-content/plugins/tubepress", https : false };</script>

<meta name='vfb-version' content='2.7.5' />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #2EA3F2; }

		body { color: #666666; }

		.et_pb_counter_amount, .et_pb_featured_table .et_pb_pricing_heading, .et_quote_content, .et_link_content, .et_audio_content { background-color: #2EA3F2; }

		#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #ffffff; }

		#top-header, #et-secondary-nav li ul { background-color: #2EA3F2; }

		.woocommerce a.button.alt, .woocommerce-page a.button.alt, .woocommerce button.button.alt, .woocommerce-page button.button.alt, .woocommerce input.button.alt, .woocommerce-page input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce-page #respond input#submit.alt, .woocommerce #content input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce-message, .woocommerce-error, .woocommerce-info { background: #2EA3F2 !important; }

		#et_search_icon:hover, .mobile_menu_bar:before, .footer-widget h4, .et-social-icon a:hover, .comment-reply-link, .form-submit input, .et_pb_sum, .et_pb_pricing li a, .et_pb_pricing_table_button, .et_overlay:before, .entry-summary p.price ins, .woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price, .et_pb_member_social_links a:hover { color: #2EA3F2 !important; }

		.woocommerce .star-rating span:before, .woocommerce-page .star-rating span:before, .et_pb_widget li a:hover, .et_pb_bg_layout_light .et_pb_promo_button, .et_pb_bg_layout_light .et_pb_more_button, .et_pb_filterable_portfolio .et_pb_portfolio_filters li a.active, .et_pb_filterable_portfolio .et_pb_portofolio_pagination ul li a.active, .et_pb_gallery .et_pb_gallery_pagination ul li a.active, .wp-pagenavi span.current, .wp-pagenavi a:hover, .et_pb_contact_submit, .et_pb_bg_layout_light .et_pb_newsletter_button, .nav-single a, .posted_in a { color: #2EA3F2 !important; }

		.et-search-form, .nav li ul, .et_mobile_menu, .footer-widget li:before, .et_pb_pricing li:before, blockquote { border-color: #2EA3F2; }

		#main-footer { background-color: #222222; }

		#top-menu a { color: #666666; }

		#top-menu li.current-menu-ancestor > a, #top-menu li.current-menu-item > a, .bottom-nav li.current-menu-item > a { color: #2EA3F2; }

		</style>
<script type="text/javascript">
//<![CDATA[
	var screen_res = ""; 
	function writeCookie(name,value,hours) {
		var the_cookie = name+"="+escape(value)+"; expires=";
		var expires = "";
		hours=hours+0; //convert to number
		if (hours > 0) { //0==expires on browser close
			var cdate = new Date();
			cdate.setTime(cdate.getTime()+(hours*60*60*1000));
			expires = expires+cdate.toGMTString();
		} 
		document.cookie = the_cookie+expires+"; path=/; domain=";
	}
	screen_res = screen.width+" x "+screen.height;
	if (screen_res==" x ") screen_res = window.screen.width+" x "+window.screen.height;
	if (screen_res==" x ") screen_res = screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x ") { 
		writeCookie("wassup_screen_res",screen_res,"48"); //keep 2 days
	} else {
		screen_res = "";
	}
//]]>
</script>
        
</head>

<body class="single single-post postid-44543 single-format-standard et_fixed_nav et_right_sidebar unknown et_includes_sidebar">

	<div id="page-container">

	
		<header id="main-header" class="et_nav_text_color_dark">
			<div class="container clearfix">
							<a href="https://www.lifepositive.com/">
					<img src="https://lifepositive.com/wp-content/uploads/2014/11/LifePositiveLogo1.jpg" alt="Life Positive" id="logo" />
				</a>

				<div id="et-top-navigation">
					<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li id="menu-item-60999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60999"><a href="https://lifepositive.com/">Home</a></li>
<li id="menu-item-61000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61000"><a href="https://www.lifepositive.com/books-3/">Books</a></li>
<li id="menu-item-61001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61001"><a href="http://lifepositive.org/events/">Events</a></li>
<li id="menu-item-61002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61002"><a href="https://www.lifepositive.com/magazine/">Magazines</a></li>
<li id="menu-item-61003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61003"><a href="https://www.lifepositive.com/seekers-blog/">Seekers&#8217; Blog</a></li>
<li id="menu-item-61006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61006"><a href="https://www.lifepositive.com/practitioners/">Therapists</a>
<ul class="sub-menu">
	<li id="menu-item-61005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61005"><a href="https://www.lifepositive.com/practitioners/practitioners-directory/">Therapists Directory</a></li>
	<li id="menu-item-61004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61004"><a href="https://www.lifepositive.com/practitioners/submissions-practitioners/">Submissions &#8211; Therapists</a></li>
</ul>
</li>
<li id="menu-item-61007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61007"><a href="https://www.lifepositive.com/ask-the-experts/">Ask the Experts</a></li>
<li id="menu-item-66664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66664"><a href="https://www.lifepositive.com/archive/">Archive</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61056"><a href="https://www.lifepositive.com/my-account/">Login</a></li>
</ul>					</nav>

					<a href="https://www.lifepositive.com/cart/" class="et-cart-info">
				<span></span>
			</a>
					
					<div id="et_mobile_nav_menu">
			<a href="#" class="mobile_nav closed">
				<span class="select_page">Select Page</span>
				<span class="mobile_menu_bar"></span>
			</a>
		</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
		</header> <!-- #main-header -->
<style>
.add_google {
display:none;
}
@media (min-width:970px) {
.add_google {
display:block;
}
}
</style>
		<div id="et-main-area">
<!--<center><div class="add_google" style="width:970px;height:90px;background-color:#666;">fthrt</div></center>-->
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				<article id="post-44543" class="post-44543 post type-post status-publish format-standard hentry category-lpmagazines tag-colitis tag-Emotionalhavocatwork tag-emotions tag-Health tag-Letgo et_pb_post">
					<h1>Colitis &#8211; Emotional havoc at work?</h1>

				<p class="post-meta"></p>
					
					<div class="entry-content">
					<link media='screen,projection' href='/lpcss.css' type='text/css' rel='stylesheet'/>
<p class='meta-info'>By Ranjini Banerjee  </p>
<p><strong>December 2009</strong></p>
<p><strong>Letting go of pent-up emotions could well be the first step towards healing<br/></strong></p>
<hr /><span class='story-image'><img src='/Body/Health/images/Colitis.jpg'/></span>    <i><b>“If your stomach disputes you, lie down and pacify it with cool thoughts.”</b></i><br/>  – Satchel Paige<br/><br/>    If the human body is the physical home of the soul then it is the responsibility of every occupant soul to keep the premises clean. After all, most of us would not like to live in a cluttered home, would we? It is necessary to keep what we need, and eliminate all that is unnecessary or harmful to prevent the blockage of space and energy. So it is, with our bodies and emotions. It is the only way to keep ourselves happy and healthy.<br/><br/>     Anything which we cannot ‘stomach,’ be it food, or emotions, cannot be good for us. Once the  process of proper digestion of what is required, and elimination of the toxic waste product is disturbed, our lives can turn upside down, bringing a hoard of diseases. One such illness is colitis.<br/><br/>    <b>What is it?</b><br/><br/>  Medically, colitis is defined as the inflammation of the colon or the large intestine, which performs the function of storing the waste product after digestion. It can be of different types like ulcerative, Crohn’s, and chemical colitis. It is a chronic disease of the digestive system and is usually due to an imbalance or dysfunction of the immune system. It may also be triggered by hereditary factors, or an unhealthy lifestyle consisting of the wrong diet, and extreme stress.<br/><br/>  Besides the wrong type of food, unhealthy emotions also play an equally important role in causing colitis. Individuals who are unable to express their true feelings and have been holding on to grief, resentment, or anger, without any suitable outlet, may be highly prone to colitis. Simply ‘letting go’ or releasing such pent-up emotions may very well be the first step towards healing.<br/><br/>    <b>SOME ALTERNATIVE OPTIONS<br/>  EFT (Emotional Freedom Technique)</b><br/><br/>   Aileen Nobles, an EFT therapist, writes about how the very act of being able to vent out her anger and resentment against her parents, helped a teenager heal her body of ulcerative colitis. <br/> <br/>   An EFT therapist will help the patient express and release any stored emotions, which had so far not found a suitable outlet. While the patient is encouraged to voice all stored emotions, the therapist gently taps significant points in the body where the negative emotions and energies were blocked, thereby bringing release. The crucial points to be considered for colitis would be the karate point, top of the head and inside of the wrist.<br/> <br/>     <b>Nature’s bounty</b><br/> <br/>   As colitis is directly linked with the food we consume, it helps to include certain food items in your diet, which are known to help in treating the disease. Some common food items, which should be a part of your diet, include:<br/> <br/>   • Mint juice<br/>   • Carrot juice<br/>   • Dry ginger<br/>   • Banana<br/>   • Tender coconut juice<br/>   • Rice<br/>   • Wheat grass<br/>   • Flaxseed<br/>   • Seafood (fish)<br/> <br/>   It would also help to follow the common advice of drinking plenty of water during the   day, and avoiding dairy products, spicy/oily food, chocolates, and beans.<br/> <br/>     <b>Bio-feedback</b><br/> <br/>   The technique of bio-feedback helps an individual to understand and identify physical responses of the body. Since stress and tension form the core emotional or mental factors which trigger colitis, it would help to use bio-feedback processes to identify typical stress and tension responses such as faster heartbeat and muscle tension. Once the patient recognises the physical response provided by the body, steps can be taken to control such responses, thereby minimising the chances of colitis.<br/> <br/>     <b>Herbal remedies</b><br/> <br/>   Some common herbs, which may provide relief in symptoms and catalyse healing for colitis, are as follows:<br/>   • Turmeric<br/>    • Slippery elm<br/>   • Marshmallow<br/>   • Chamomile<br/> <br/>   It is recommended to seek the advice of the consulting physician before an individual starts consuming any of the herbs to ensure the best possible effect.<br/>     <b>Acupuncture</b><br/> <br/>   According to studies, many individuals have reported symptomatic relief through acupuncture for some forms like the lymphocytic colitis. Some specific points, which are given special attention for dealing with colitis, include CV6 called Qi Hai on the lower abdomen about an inch directly below the navel and ST25 called Tian Shu located about an inch or inch and a half on the lower left side of the navel. The index finger may be used to apply pressure on the points and hold it for three minutes. The process must be repeated five times. It must be ensured that the location of the correct point of pressure is properly identified and is a tender spot.<br/> <br/>   However, since different individuals have different symptoms and need to be treated as per their individual disposition, it is crucial to consult a trained acupuncturist before attempting to apply acupuncture at any of the above mentioned points.<br/> <br/>     <b>Aromatherapy</b><br/> <br/>   One of the most pleasant forms of alternative healing is aromatherapy. Every plant or herb   used in the therapy not only has various medicinal properties but also gives out a beautiful aroma, which, besides working on the physical healing, also relaxes and soothes our senses. Hence, this form of therapy would be a welcome technique to deal with a disease like colitis, which lies as much in our emotions as in   the physical body. <br/> <br/>   A vaporiser may be used to contain the plant extract, which then needs to be heated until the aromatic vapours can spread out and start their role of healing through direct absorption in the form of misty fumes. Some common medicinal plants for treatment of colitis and digestive diseases are:<br/> <br/>   • Spearmint <br/>   • Peppermint<br/>   • Thyme<br/>   • Chamomile<br/>   • Indian frankincense<br/> <br/>     <b>The worst is over</b><br/> <br/>   Since colitis, like all other diseases, is a manifestation of repressed negative emotions and thoughts resulting in a physical disease, the healing can only start to take place with a change in the thought process of the patient.<br/> <br/>   Amarjit Singh Narula, a civil engineer by qualification, sujok therapist and healer by choice, has set an example through his own life. An article on pranic healing in 1998 led him to change his mindset and end his long standing suffering of more than a decade caused by acute ulcerative colitis. Fifty-four sittings enabled him to be completely healed from a chronic condition, which had been his constant companion since 1986. The miracle of his recovery led Narula to explore alternative healing options such as sujok therapy, and many others.<br/> <br/>    Today, he is a trained therapist offering hope to many others and his simple message is to have the faith and patience to allow any method to work. He now offers treatment even for the dreaded condition of colitis from which he has freed himself. Amarjit Singh Narula believes in holistic healing and therefore even for colitis, he suggests a combination of different methods. He says, “The methods that I have combined effectively to help in this problem are sujok therapy (to rectify the energy imbalance in the large intestines, mucus, flatulence, inflammation, bleeding and watery stools), aromatherapy (to relieve stress), Bach flower remedies (to deal with the various mental afflictions), Colloidal Silver (to treat infection), cold water towel compress on the lower abdomen region, and a proper diet that includes no hurry, worry and curry.”<br/> <br/>      The process of healing for every illness, which takes root in our thoughts, can only start with a positive change in the pattern of thinking. Colitis is no different. A simple affirmation could in fact be the turning point in bringing a positive change and catalyse healing. Louise L Hay, world famous author of You Can Heal Your Life, suggests this: “I am part of the perfect rhythm and flow of life. All is in Divine right order.”<br/> <br/>         Amarjit Singh Narula is an authorised Sujok practitioner with a daily show on Aastha channel at 00:50 hrs.  www.sujokacupressure.net<br/></p>
					</div> <!-- .entry-content -->

					
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">1 Comment</h1>




										<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/colitis-emotional-havoc-at-work/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="https://www.lifepositive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><label>We need to make sure you are a human. So, please enter the answer below<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="hrU=" />
		<input type="hidden" name="cptch_time" value="1483855507" />
		<input type="hidden" value="Version: 2.4" />
		<input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> &#43; 5 =  &#115;&#105;x	</p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" />
							<input type='hidden' name='comment_post_ID' value='44543' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
				




			
					<ol class="commentlist clearfix">
					<li class="comment byuser comment-author-sanjay_pal even thread-even depth-1" id="li-comment-106316">
		<article id="comment-106316" class="comment-body clearfix">
			<div class="comment_avatar">
							</div>

			<div class="comment_postinfo">
				<span class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10153636665565619/' rel='external nofollow' class='url'>Sanjay Pal</a></span>				<!--<span class="comment_date">
				on January 6, 2017 at 11:45 pm				</span>-->
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Awesome journey from an extremely painful (Physically &amp; Emotionally), Debilitating illness. This will offer hope to others who are undergoing this traumatic illness</p>
<span class="reply-container"><a class='comment-reply-link' href='/colitis-emotional-havoc-at-work/?replytocom=106316#respond' onclick='return addComment.moveForm( "comment-106316", "106316", "respond", "44543" )' aria-label='Reply to Sanjay Pal'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
				
</section>				</article> <!-- .et_pb_post -->

										</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-22" class="et_pb_widget widget_text">			<div class="textwidget"><a href="/my-account/" style="color:#09f">Register <b>NOW</b> to get doses of inspiration and wisdom</a></div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text">			<div class="textwidget"><div>
                        <span class="contents">Search for anything you wish to know in the area of body, mind or spirit on thousands of our pages on all things positive! Life Positive - Positive Thinking Magazine
</span>
                        	<form id="searchbox" action="https://lifepositive.com/search-results/" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-8078691152072489:6635739363" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input id="search" type="text" name="q" size="28" />
    <input id="submit" type="submit" name="sa" value="Search" />
  </div>
</form>

                        </div></div>
		</div> <!-- end .et_pb_widget --><div id="text-20" class="et_pb_widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200 - Small Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-8078691152072489"
     data-ad-slot="0434074000"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget --><div id="tag_cloud-6" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='https://www.lifepositive.com/tag/acupressure-2/' class='tag-link-10423' title='1 topic' style='font-size: 8pt;'>Acupressure</a>
<a href='https://www.lifepositive.com/tag/acupuncture/' class='tag-link-6617' title='5 topics' style='font-size: 10.5454545455pt;'>Acupuncture</a>
<a href='https://www.lifepositive.com/tag/Ayurveda/' class='tag-link-5400' title='49 topics' style='font-size: 15.4242424242pt;'>Ayurveda</a>
<a href='https://www.lifepositive.com/tag/bookreviews/' class='tag-link-5622' title='291 topics' style='font-size: 19.5075757576pt;'>Book Reviews</a>
<a href='https://www.lifepositive.com/tag/Buddha/' class='tag-link-7446' title='9 topics' style='font-size: 11.7121212121pt;'>Buddha</a>
<a href='https://www.lifepositive.com/tag/Community/' class='tag-link-6136' title='5 topics' style='font-size: 10.5454545455pt;'>Community</a>
<a href='https://www.lifepositive.com/tag/compassion2/' class='tag-link-5862' title='10 topics' style='font-size: 11.9242424242pt;'>Compassion</a>
<a href='https://www.lifepositive.com/tag/Depression/' class='tag-link-9942' title='8 topics' style='font-size: 11.446969697pt;'>Depression</a>
<a href='https://www.lifepositive.com/tag/enlightenment-2/' class='tag-link-5894' title='15 topics' style='font-size: 12.7727272727pt;'>Enlightenment</a>
<a href='https://www.lifepositive.com/tag/god/' class='tag-link-5639' title='20 topics' style='font-size: 13.4090909091pt;'>God</a>
<a href='https://www.lifepositive.com/tag/Healing/' class='tag-link-5600' title='231 topics' style='font-size: 18.9772727273pt;'>Healing</a>
<a href='https://www.lifepositive.com/tag/Health/' class='tag-link-5599' title='160 topics' style='font-size: 18.1287878788pt;'>Health</a>
<a href='https://www.lifepositive.com/tag/holistic-recipes/' class='tag-link-5709' title='34 topics' style='font-size: 14.5757575758pt;'>Holistic Recipes</a>
<a href='https://www.lifepositive.com/tag/homeopathy/' class='tag-link-7217' title='9 topics' style='font-size: 11.7121212121pt;'>Homeopathy</a>
<a href='https://www.lifepositive.com/tag/life/' class='tag-link-6163' title='246 topics' style='font-size: 19.0833333333pt;'>Life</a>
<a href='https://www.lifepositive.com/tag/Meditation/' class='tag-link-5546' title='116 topics' style='font-size: 17.3863636364pt;'>Meditation</a>
<a href='https://www.lifepositive.com/tag/naturopathy/' class='tag-link-8807' title='10 topics' style='font-size: 11.9242424242pt;'>Naturopathy</a>
<a href='https://www.lifepositive.com/tag/pastliferegressiontherapy/' class='tag-link-5486' title='18 topics' style='font-size: 13.196969697pt;'>Past Life Regression Therapy</a>
<a href='https://www.lifepositive.com/tag/personalgrowth/' class='tag-link-5487' title='866 topics' style='font-size: 22pt;'>Personal Growth</a>
<a href='https://www.lifepositive.com/tag/positive-chronicles/' class='tag-link-11190' title='14 topics' style='font-size: 12.6666666667pt;'>Positive Chronicles</a>
<a href='https://www.lifepositive.com/tag/Reiki/' class='tag-link-5437' title='18 topics' style='font-size: 13.196969697pt;'>Reiki</a>
<a href='https://www.lifepositive.com/tag/seeking/' class='tag-link-5707' title='139 topics' style='font-size: 17.8106060606pt;'>Seeking</a>
<a href='https://www.lifepositive.com/tag/spiritual-healing/' class='tag-link-5832' title='2 topics' style='font-size: 8.95454545455pt;'>Spiritual Healing</a>
<a href='https://www.lifepositive.com/tag/Stress/' class='tag-link-5501' title='47 topics' style='font-size: 15.3181818182pt;'>Stress</a>
<a href='https://www.lifepositive.com/tag/teaching-stories/' class='tag-link-11276' title='23 topics' style='font-size: 13.7272727273pt;'>Teaching Stories</a>
<a href='https://www.lifepositive.com/tag/Yoga/' class='tag-link-5445' title='243 topics' style='font-size: 19.0833333333pt;'>Yoga</a></div>
</div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Advertisement</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600, created 6/15/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8078691152072489"
     data-ad-slot="1655082307"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer" class="bottom-nav"><li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://www.lifepositive.com/about-us/">About Us</a></li>
<li id="menu-item-61082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61082"><a href="https://www.lifepositive.com/terms-conditions-of-service/">Terms &#038; Conditions of Service</a></li>
<li id="menu-item-61083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61083"><a href="https://www.lifepositive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-61100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61100"><a href="https://www.lifepositive.com/writers/">Writers</a></li>
<li id="menu-item-64891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64891"><a href="https://www.lifepositive.com/career/">Careers</a></li>
<li id="menu-item-61101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61101"><a href="https://www.lifepositive.com/contact-us/">Contact us</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				
						<!--<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>-->
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	
<!--[if IE]>
<script language=javascript>
//<![CDATA[
	if (screen_res=="") {
		screen_res = screen.width + " x " + screen.height;
	}
	if (screen_res!=" x ") {
		var cdate = new Date();
		cdate.setTime(cdate.getTime()+(48*60*60*1000));
		var cexpires = cdate.toGMTString();
		//var the_cookie = "wassup_screen_res="+escape(screen_res)+"; expires="+cexpires;
		document.cookie = "wassup_screen_res=" + escape(screen_res)+ "; path=/; domain=" + document.domain;

	}
//]]>
</script>
<![endif]--><!--
<p class="small"> WassUp 1.8.6 timestamp: 2017-01-08 06:05:07AM UTC (11:35AM)<br />
If above timestamp is not current time, this page is cached.</p> -->
		<div class="wccc-ajaxloader"></div>
			<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'Divi';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
	<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/assets/js/jquery.preloader.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/assets/js/cn-user.min.js?ver=0.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.lifepositive.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.lifepositive.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/comment-reply.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/jquery.fitvids.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/waypoints.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.lifepositive.com\/wp-content\/themes\/Divi\/images","et_load_nonce":"d8b7259f48","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill":"Fill","field":"field","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/custom.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cn_form = {"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","debug":"","strSubmitting":"Please wait, your submission is being processed.","strSubmitted":"Submission received.","strSubmittedMsg":"We will review and approve your submission soon."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections-form//js/cn-form-user.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/vendor/validation/jquery.validate.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/vendor/chosen/chosen.jquery.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wccc = {"shop_base_code":"INR","saved_currency_code":"INR","currency_symbol":"Rs.","symbol_pos":"left","detected_currency_code":"","rates_base_code":"INR","rates":{"INR":1},"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","nonce":"9f28f31852","reset_wc_cart_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/woocommerce-currency-converter/assets/js/script.min.js?ver=2.2'></script>
<script>
function check_combo() {
	var coun = document.getElementById('shipping_country').value;

	var val = '';
	if(val == 'T' && coun != 'IN'){
		alert('Sorry... Combo Offer is for India Only..!');
		return false;
	}else{
		//alert('Sorry... You Can\'t select Gift Subscription Individually...!');
		return true;
	}
}
</script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script type="text/javascript">
/* The first line waits until the page has finished to load and is ready to manipulate */
$(document).ready(function(){
    /* remove the 'title' attribute of all <img /> tags */
    $(".comment_avatar img").removeAttr( "alt" )
});
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Database Caching 16/28 queries in 0.057 seconds using disk
Object Caching 6373/6404 objects using disk

 Served from: www.lifepositive.com @ 2017-01-08 11:35:07 by W3 Total Cache -->