<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>Gut wisdom - Life Positive</title>
			<meta name="msvalidate.01" content="36FF065F654B2F904B17FF336FB518C9" />
	
	<link rel="pingback" href="https://www.lifepositive.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.lifepositive.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>


	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Eating the right thing in the right way at the right time and in the right amount will safeguard our vital digestive system, and preserve our health"/>
<link rel="canonical" href="https://www.lifepositive.com/gut-wisdom/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Gut wisdom - Life Positive" />
<meta property="og:description" content="Eating the right thing in the right way at the right time and in the right amount will safeguard our vital digestive system, and preserve our health" />
<meta property="og:url" content="https://www.lifepositive.com/gut-wisdom/" />
<meta property="og:site_name" content="Life Positive" />
<meta property="article:tag" content="Health" />
<meta property="article:section" content="Magazines" />
<meta property="article:published_time" content="2016-06-01T01:12:05+00:00" />
<meta property="article:modified_time" content="2016-06-01T09:22:08+00:00" />
<meta property="og:updated_time" content="2016-06-01T09:22:08+00:00" />
<meta property="og:image" content="https://www.lifepositive.com/wp-content/uploads/2016/05/right-diet_01-300x211.jpg" />
<meta property="og:image" content="https://www.lifepositive.com/wp-content/uploads/2016/05/right-diet_ravi-valluri-245x300.jpg" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Feed" href="https://www.lifepositive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Comments Feed" href="https://www.lifepositive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Gut wisdom Comments Feed" href="https://www.lifepositive.com/gut-wisdom/feed/" />
<meta content="Divi v.2.1.2" name="generator"/><link rel='stylesheet' id='tubepress-css'  href='https://www.lifepositive.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-css-css'  href='https://www.lifepositive.com/wp-content/plugins/archives-calendar-widget/themes/default.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='https://www.lifepositive.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='https://www.lifepositive.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=0.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='https://www.lifepositive.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.lifepositive.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='visual-form-builder-css-css'  href='https://www.lifepositive.com/wp-content/plugins/visual-form-builder/css/visual-form-builder.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-jqueryui-css-css'  href='https://www.lifepositive.com/wp-content/plugins/visual-form-builder/css/smoothness/jquery-ui-1.9.2.min.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-cart-css'  href='https://www.lifepositive.com/wp-content/plugins/woocommerce-dropdown-cart/css/style.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.2.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.lifepositive.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.lifepositive.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='wccc-fancy-style-css'  href='https://www.lifepositive.com/wp-content/plugins/woocommerce-currency-converter/assets/css/fancy.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-cmap-css'  href='https://www.lifepositive.com/wp-content/plugins/cmap/cmap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cnt_cmap-css-css'  href='https://www.lifepositive.com/wp-content/plugins/cmap/cmap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.lifepositive.com/wp-content/plugins/page-list/css/page-list.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-styles-css'  href='https://www.lifepositive.com/wp-content/plugins/post-content-shortcodes/default-styles.css?ver=0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='cn-form-user-css'  href='https://www.lifepositive.com/wp-content/plugins/connections-form//css/cn-form-user.css?ver=1.0.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.3.3 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7701384-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/continuous-announcement-scroller/continuous-announcement-scroller.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/archives-calendar-widget/jquery.archivesCW.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/woocommerce-dropdown-cart/js/main.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.10.24'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifepositive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifepositive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.13" />
<meta name="generator" content="WooCommerce 2.2.8" />
<link rel='shortlink' href='https://www.lifepositive.com/?p=73255' />
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.calendar-archives').archivesCW();
});
</script><link type="text/css" rel="stylesheet" href="https://www.lifepositive.com/wp-content/plugins/posts-for-page/pfp.css" />
<script type="text/javascript">TubePressGlobalJsConfig = { baseUrl : "https://www.lifepositive.com/wp-content/plugins/tubepress", https : false };</script>

<meta name='vfb-version' content='2.7.5' />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #2EA3F2; }

		body { color: #666666; }

		.et_pb_counter_amount, .et_pb_featured_table .et_pb_pricing_heading, .et_quote_content, .et_link_content, .et_audio_content { background-color: #2EA3F2; }

		#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #ffffff; }

		#top-header, #et-secondary-nav li ul { background-color: #2EA3F2; }

		.woocommerce a.button.alt, .woocommerce-page a.button.alt, .woocommerce button.button.alt, .woocommerce-page button.button.alt, .woocommerce input.button.alt, .woocommerce-page input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce-page #respond input#submit.alt, .woocommerce #content input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce-message, .woocommerce-error, .woocommerce-info { background: #2EA3F2 !important; }

		#et_search_icon:hover, .mobile_menu_bar:before, .footer-widget h4, .et-social-icon a:hover, .comment-reply-link, .form-submit input, .et_pb_sum, .et_pb_pricing li a, .et_pb_pricing_table_button, .et_overlay:before, .entry-summary p.price ins, .woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price, .et_pb_member_social_links a:hover { color: #2EA3F2 !important; }

		.woocommerce .star-rating span:before, .woocommerce-page .star-rating span:before, .et_pb_widget li a:hover, .et_pb_bg_layout_light .et_pb_promo_button, .et_pb_bg_layout_light .et_pb_more_button, .et_pb_filterable_portfolio .et_pb_portfolio_filters li a.active, .et_pb_filterable_portfolio .et_pb_portofolio_pagination ul li a.active, .et_pb_gallery .et_pb_gallery_pagination ul li a.active, .wp-pagenavi span.current, .wp-pagenavi a:hover, .et_pb_contact_submit, .et_pb_bg_layout_light .et_pb_newsletter_button, .nav-single a, .posted_in a { color: #2EA3F2 !important; }

		.et-search-form, .nav li ul, .et_mobile_menu, .footer-widget li:before, .et_pb_pricing li:before, blockquote { border-color: #2EA3F2; }

		#main-footer { background-color: #222222; }

		#top-menu a { color: #666666; }

		#top-menu li.current-menu-ancestor > a, #top-menu li.current-menu-item > a, .bottom-nav li.current-menu-item > a { color: #2EA3F2; }

		</style>
<script type="text/javascript">
//<![CDATA[
	var screen_res = ""; 
	function writeCookie(name,value,hours) {
		var the_cookie = name+"="+escape(value)+"; expires=";
		var expires = "";
		hours=hours+0; //convert to number
		if (hours > 0) { //0==expires on browser close
			var cdate = new Date();
			cdate.setTime(cdate.getTime()+(hours*60*60*1000));
			expires = expires+cdate.toGMTString();
		} 
		document.cookie = the_cookie+expires+"; path=/; domain=";
	}
	screen_res = screen.width+" x "+screen.height;
	if (screen_res==" x ") screen_res = window.screen.width+" x "+window.screen.height;
	if (screen_res==" x ") screen_res = screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x ") { 
		writeCookie("wassup_screen_res",screen_res,"48"); //keep 2 days
	} else {
		screen_res = "";
	}
//]]>
</script>
        
</head>

<body class="single single-post postid-73255 single-format-standard et_fixed_nav et_right_sidebar unknown et_includes_sidebar">

	<div id="page-container">

	
		<header id="main-header" class="et_nav_text_color_dark">
			<div class="container clearfix">
							<a href="https://www.lifepositive.com/">
					<img src="https://lifepositive.com/wp-content/uploads/2014/11/LifePositiveLogo1.jpg" alt="Life Positive" id="logo" />
				</a>

				<div id="et-top-navigation">
					<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li id="menu-item-60999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60999"><a href="https://lifepositive.com/">Home</a></li>
<li id="menu-item-61000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61000"><a href="https://www.lifepositive.com/books-3/">Books</a></li>
<li id="menu-item-61001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61001"><a href="http://lifepositive.org/events/">Events</a></li>
<li id="menu-item-61002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61002"><a href="https://www.lifepositive.com/magazine/">Magazines</a></li>
<li id="menu-item-61003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61003"><a href="https://www.lifepositive.com/seekers-blog/">Seekers&#8217; Blog</a></li>
<li id="menu-item-61006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61006"><a href="https://www.lifepositive.com/practitioners/">Therapists</a>
<ul class="sub-menu">
	<li id="menu-item-61005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61005"><a href="https://www.lifepositive.com/practitioners/practitioners-directory/">Therapists Directory</a></li>
	<li id="menu-item-61004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61004"><a href="https://www.lifepositive.com/practitioners/submissions-practitioners/">Submissions &#8211; Therapists</a></li>
</ul>
</li>
<li id="menu-item-61007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61007"><a href="https://www.lifepositive.com/ask-the-experts/">Ask the Experts</a></li>
<li id="menu-item-66664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66664"><a href="https://www.lifepositive.com/archive/">Archive</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61056"><a href="https://www.lifepositive.com/my-account/">Login</a></li>
</ul>					</nav>

					<a href="https://www.lifepositive.com/cart/" class="et-cart-info">
				<span></span>
			</a>
					
					<div id="et_mobile_nav_menu">
			<a href="#" class="mobile_nav closed">
				<span class="select_page">Select Page</span>
				<span class="mobile_menu_bar"></span>
			</a>
		</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
		</header> <!-- #main-header -->
<style>
.add_google {
display:none;
}
@media (min-width:970px) {
.add_google {
display:block;
}
}
</style>
		<div id="et-main-area">
<!--<center><div class="add_google" style="width:970px;height:90px;background-color:#666;">fthrt</div></center>-->
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				<article id="post-73255" class="post-73255 post type-post status-publish format-standard hentry category-lpmagazines tag-Health et_pb_post">
					<h1>Gut wisdom</h1>

				<p class="post-meta"></p>
					
					<div class="entry-content">
					<p><strong>June 2016</strong></p>
<p>By Ravi Valluri</p>
<p><strong>Eating the right thing in the right way at the right time and in the right amount will safeguard our vital digestive system, and preserve our health and happiness, says Ravi Valluri</strong></p>
<p><img class=" size-medium wp-image-73257 alignleft" src="https://www.lifepositive.com/wp-content/uploads/2016/05/right-diet_01-300x211.jpg" alt="right-diet_01" width="300" height="211" />Last year on the eve of International Yoga Day, I shared the stage with a remarkable woman. She held the audience spellbound with fascinating tales on dietary habits, and their impact on the human body.</p>
<p>At 47, she was sprightly without a strand of grey hair, and blessed with a haemoglobin count of 17. The lady had once been afflicted with a grievous asthmatic condition, till she turned a vegan. Now endowed with enormous energy, she begins her day with several glasses of warm water with lemon. This, according to her, is the quintessential technique to ward off morning blues and create an alkaline condition in our bodies.</p>
<p>“Eat only when hungry”, is her second mantra. And like Milind Soman (actor, model and a barefoot runner), she relishes eating fruits. Fruits need to be partaken as a complete and wholesome meal rather than as a supplement to the main course.</p>
<p><strong>Pity the stomach</strong></p>
<p>Foodies and epicureans, do we know what our stomach is and what is its size? This internal organ, in which a major part of the digestion takes place, is a pear-shaped enlargement of the alimentary canal linking the oesophagus to the small intestine, no larger than the size of our palms joined together.</p>
<p>According to ayurveda, there are containments for air, liquids and solid in the stomach, each measuring one-third. Yet we stuff this delicate organ without mercy, resulting in suffering for our body and minds.</p>
<p>Food should nourish our bodies, and not dispose us to fall prey to various ailments. An improper diet takes a heavy toll on the system of an individual.</p>
<p>The architect of the Delhi Metro and Konkan Railway, Shri E Sreedharan, advocates light vegetarian food, long walks, yoga and a dash of spirituality for healthy and peaceful living. This provides him with immense energy to execute tasks on hand.</p>
<p>Sri Sri Ravi Shankar says there are four sources of energy (prana or chi): food, breath, rest, and a calm and meditative mind.</p>
<p>Breathing techniques and meditation can be learnt only under the supervision of an expert. Humans can at least monitor the food they consume. That is in our hands. Recall the iconic movie, <em>Piku</em>? Bhaskor’s movements were severely crippled by an irritable bowel syndrome. Gandhiji (who maintained a strict diet regimen and walked to remain fit) advised his eldest son Harilal Gandhi (an alcoholic) to walk 15 miles a day to overcome dyspepsia.</p>
<p><strong>Personally speaking</strong></p>
<p>Excessive consumption of alcohol had a debilitating effect on my internal organs. I developed high blood pressure and suffered from  fistula, for which I was operated. Having regained sobriety through various Art of Living programmes and the grace of the guru, my diet has radically altered. Once a doyen of junk food, today I do not even eat eggs. The consumption of alcohol and improper diet impaired my abdominal system. I realised that elimination is paramount for good health. Toxins are expelled through sweat, faeces, urine and breath. Disease strikes when these functions do not occur seamlessly. An impaired elimination process, particularly with regard to bowel movements, may result in arthritis and heart conditions. Thus taking care of the gut is crucial. The gut is also called the second brain. It hosts the solar plexus. With a healthy diet, regular practise of yoga (in particular the Surya Namaskar), breathing practices and meditation, an individual can develop intuitive abilities and sport a smile, instead of a scowl like Bhaskor of <em>Piku. </em>Many of us eat at a frenetic pace, barely chewing the morsel consumed. It is recommended to eat in a cool and calm place, and without the distraction of mobile phones, television, CD players, or  laptops. It is essential that the previous meal has been digested in its entirety before consuming the next meal. Ayurveda strongly advocates not consuming water before and after the meal as it dilutes the digestive fire present in the stomach.</p>
<p>Taittiriya Upanishad says, “From food (anna) verily, creatures are produced, whatsoever (creatures) dwell on the earth…For truly, food is the chief of beings.”</p>
<p>Before we eat food, we need to bless what has been served. By reciting ‘Anna data Sukhi bhava’ we become grateful to the producer of the food – the farmer. In this process positive energy gets imparted to the food, making it easily digestible. Sitting in vajrasana on completion of a meal facilitates digestion. This is the only asana one can perform after eating. It may be mentioned that several South East Asian cultures favour sitting in a similar posture during mealtime. Different religions introduce fasting before, after or during religious festivities as it detoxifies the system and provides the abdominal chambers with adequate rest. So eating limited and healthy food, and exercising in a moderate manner provides a human with the required energy to fulfil his responsibilities. The various foods that we consume provide us with calories, vitamins, and proteins for our sustenance. But only the right type of food, cooked and consumed the right way, provides us with good health, nourishment and vital prana.</p>
<p><img class=" size-medium wp-image-73256 alignleft" src="https://www.lifepositive.com/wp-content/uploads/2016/05/right-diet_ravi-valluri-245x300.jpg" alt="right-diet_ravi-valluri" width="245" height="300" /> About the author : Ravi Valluri is General Manager, Centre For Railway Information Systems, Secunderabad, and an Art of Living Teacher</p>
					</div> <!-- .entry-content -->

					
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">2 Comments</h1>




										<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gut-wisdom/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="https://www.lifepositive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><label>We need to make sure you are a human. So, please enter the answer below<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="ZnGi" />
		<input type="hidden" name="cptch_time" value="1482420326" />
		<input type="hidden" value="Version: 2.4" />
		e&#105;g&#104;&#116; &times; 5 =  <input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" />	</p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" />
							<input type='hidden' name='comment_post_ID' value='73255' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
				




			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-105010">
		<article id="comment-105010" class="comment-body clearfix">
			<div class="comment_avatar">
							</div>

			<div class="comment_postinfo">
				<span class="fn">G S Sai Keerthi Kumar</span>				<!--<span class="comment_date">
				on December 5, 2016 at 12:12 am				</span>-->
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>good book</p>
<span class="reply-container"><a class='comment-reply-link' href='/gut-wisdom/?replytocom=105010#respond' onclick='return addComment.moveForm( "comment-105010", "105010", "respond", "73255" )' aria-label='Reply to G S Sai Keerthi Kumar'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
	<li class="comment odd  thread-odd thread-alt depth-1" id="li-comment-105009">
		<article id="comment-105009" class="comment-body clearfix">
			<div class="comment_avatar">
							</div>

			<div class="comment_postinfo">
				<span class="fn">G S Sai Keerthi Kumar</span>				<!--<span class="comment_date">
				on December 5, 2016 at 12:11 am				</span>-->
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Good Book (Matter of Minds)content are motivating &amp; improving self confidence  .Published by you~Sir(Ravi Valluri)</p>
<p>Thanks<br />
G.S.Sai keerthi kumar<br />
8125867842/9493224491<br />
<a href="mailto:keerthi.sai21@gmail.com">keerthi.sai21@gmail.com</a></p>
<span class="reply-container"><a class='comment-reply-link' href='/gut-wisdom/?replytocom=105009#respond' onclick='return addComment.moveForm( "comment-105009", "105009", "respond", "73255" )' aria-label='Reply to G S Sai Keerthi Kumar'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
			</ol>
		
		
				
</section>				</article> <!-- .et_pb_post -->

										</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-22" class="et_pb_widget widget_text">			<div class="textwidget"><a href="/my-account/" style="color:#09f">Register <b>NOW</b> to get doses of inspiration and wisdom</a></div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text">			<div class="textwidget"><div>
                        <span class="contents">Search for anything you wish to know in the area of body, mind or spirit on thousands of our pages on all things positive! Life Positive - Positive Thinking Magazine
</span>
                        	<form id="searchbox" action="https://lifepositive.com/search-results/" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-8078691152072489:6635739363" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input id="search" type="text" name="q" size="28" />
    <input id="submit" type="submit" name="sa" value="Search" />
  </div>
</form>

                        </div></div>
		</div> <!-- end .et_pb_widget --><div id="text-20" class="et_pb_widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200 - Small Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-8078691152072489"
     data-ad-slot="0434074000"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget --><div id="tag_cloud-6" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='https://www.lifepositive.com/tag/acupressure-2/' class='tag-link-10423' title='1 topic' style='font-size: 8pt;'>Acupressure</a>
<a href='https://www.lifepositive.com/tag/acupuncture/' class='tag-link-6617' title='5 topics' style='font-size: 10.5551330798pt;'>Acupuncture</a>
<a href='https://www.lifepositive.com/tag/Ayurveda/' class='tag-link-5400' title='49 topics' style='font-size: 15.4524714829pt;'>Ayurveda</a>
<a href='https://www.lifepositive.com/tag/bookreviews/' class='tag-link-5622' title='289 topics' style='font-size: 19.4980988593pt;'>Book Reviews</a>
<a href='https://www.lifepositive.com/tag/Buddha/' class='tag-link-7446' title='9 topics' style='font-size: 11.7262357414pt;'>Buddha</a>
<a href='https://www.lifepositive.com/tag/Community/' class='tag-link-6136' title='5 topics' style='font-size: 10.5551330798pt;'>Community</a>
<a href='https://www.lifepositive.com/tag/compassion2/' class='tag-link-5862' title='10 topics' style='font-size: 11.9391634981pt;'>Compassion</a>
<a href='https://www.lifepositive.com/tag/Depression/' class='tag-link-9942' title='8 topics' style='font-size: 11.4600760456pt;'>Depression</a>
<a href='https://www.lifepositive.com/tag/enlightenment-2/' class='tag-link-5894' title='15 topics' style='font-size: 12.7908745247pt;'>Enlightenment</a>
<a href='https://www.lifepositive.com/tag/god/' class='tag-link-5639' title='20 topics' style='font-size: 13.4296577947pt;'>God</a>
<a href='https://www.lifepositive.com/tag/Healing/' class='tag-link-5600' title='229 topics' style='font-size: 18.9657794677pt;'>Healing</a>
<a href='https://www.lifepositive.com/tag/Health/' class='tag-link-5599' title='159 topics' style='font-size: 18.1140684411pt;'>Health</a>
<a href='https://www.lifepositive.com/tag/holistic-recipes/' class='tag-link-5709' title='33 topics' style='font-size: 14.5475285171pt;'>Holistic Recipes</a>
<a href='https://www.lifepositive.com/tag/homeopathy/' class='tag-link-7217' title='9 topics' style='font-size: 11.7262357414pt;'>Homeopathy</a>
<a href='https://www.lifepositive.com/tag/life/' class='tag-link-6163' title='236 topics' style='font-size: 19.0190114068pt;'>Life</a>
<a href='https://www.lifepositive.com/tag/Meditation/' class='tag-link-5546' title='116 topics' style='font-size: 17.4220532319pt;'>Meditation</a>
<a href='https://www.lifepositive.com/tag/naturopathy/' class='tag-link-8807' title='10 topics' style='font-size: 11.9391634981pt;'>Naturopathy</a>
<a href='https://www.lifepositive.com/tag/pastliferegressiontherapy/' class='tag-link-5486' title='18 topics' style='font-size: 13.216730038pt;'>Past Life Regression Therapy</a>
<a href='https://www.lifepositive.com/tag/personalgrowth/' class='tag-link-5487' title='858 topics' style='font-size: 22pt;'>Personal Growth</a>
<a href='https://www.lifepositive.com/tag/positive-chronicles/' class='tag-link-11190' title='12 topics' style='font-size: 12.3117870722pt;'>Positive Chronicles</a>
<a href='https://www.lifepositive.com/tag/Reiki/' class='tag-link-5437' title='18 topics' style='font-size: 13.216730038pt;'>Reiki</a>
<a href='https://www.lifepositive.com/tag/seeking/' class='tag-link-5707' title='136 topics' style='font-size: 17.7946768061pt;'>Seeking</a>
<a href='https://www.lifepositive.com/tag/spiritual-healing/' class='tag-link-5832' title='2 topics' style='font-size: 8.95817490494pt;'>Spiritual Healing</a>
<a href='https://www.lifepositive.com/tag/Stress/' class='tag-link-5501' title='47 topics' style='font-size: 15.3460076046pt;'>Stress</a>
<a href='https://www.lifepositive.com/tag/teaching-stories/' class='tag-link-11276' title='22 topics' style='font-size: 13.6425855513pt;'>Teaching Stories</a>
<a href='https://www.lifepositive.com/tag/Yoga/' class='tag-link-5445' title='242 topics' style='font-size: 19.1254752852pt;'>Yoga</a></div>
</div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Advertisement</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600, created 6/15/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8078691152072489"
     data-ad-slot="1655082307"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer" class="bottom-nav"><li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://www.lifepositive.com/about-us/">About Us</a></li>
<li id="menu-item-61082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61082"><a href="https://www.lifepositive.com/terms-conditions-of-service/">Terms &#038; Conditions of Service</a></li>
<li id="menu-item-61083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61083"><a href="https://www.lifepositive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-61100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61100"><a href="https://www.lifepositive.com/writers/">Writers</a></li>
<li id="menu-item-64891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64891"><a href="https://www.lifepositive.com/career/">Careers</a></li>
<li id="menu-item-61101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61101"><a href="https://www.lifepositive.com/contact-us/">Contact us</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				
						<!--<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>-->
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	
<!--[if IE]>
<script language=javascript>
//<![CDATA[
	if (screen_res=="") {
		screen_res = screen.width + " x " + screen.height;
	}
	if (screen_res!=" x ") {
		var cdate = new Date();
		cdate.setTime(cdate.getTime()+(48*60*60*1000));
		var cexpires = cdate.toGMTString();
		//var the_cookie = "wassup_screen_res="+escape(screen_res)+"; expires="+cexpires;
		document.cookie = "wassup_screen_res=" + escape(screen_res)+ "; path=/; domain=" + document.domain;

	}
//]]>
</script>
<![endif]--><!--
<p class="small"> WassUp 1.8.6 timestamp: 2016-12-22 03:25:26PM UTC (08:55PM)<br />
If above timestamp is not current time, this page is cached.</p> -->
		<div class="wccc-ajaxloader"></div>
			<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'Divi';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
	<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/assets/js/jquery.preloader.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/assets/js/cn-user.min.js?ver=0.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.lifepositive.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.lifepositive.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/comment-reply.min.js?ver=4.1.13'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/jquery.fitvids.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/waypoints.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.lifepositive.com\/wp-content\/themes\/Divi\/images","et_load_nonce":"098c54ed2b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill":"Fill","field":"field","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/custom.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cn_form = {"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","debug":"","strSubmitting":"Please wait, your submission is being processed.","strSubmitted":"Submission received.","strSubmittedMsg":"We will review and approve your submission soon."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections-form//js/cn-form-user.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/vendor/validation/jquery.validate.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/vendor/chosen/chosen.jquery.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wccc = {"shop_base_code":"INR","saved_currency_code":"INR","currency_symbol":"Rs.","symbol_pos":"left","detected_currency_code":"","rates_base_code":"INR","rates":{"INR":1},"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","nonce":"8ba559f532","reset_wc_cart_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/woocommerce-currency-converter/assets/js/script.min.js?ver=2.2'></script>
<script>
function check_combo() {
	var coun = document.getElementById('shipping_country').value;

	var val = '';
	if(val == 'T' && coun != 'IN'){
		alert('Sorry... Combo Offer is for India Only..!');
		return false;
	}else{
		//alert('Sorry... You Can\'t select Gift Subscription Individually...!');
		return true;
	}
}
</script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script type="text/javascript">
/* The first line waits until the page has finished to load and is ready to manipulate */
$(document).ready(function(){
    /* remove the 'title' attribute of all <img /> tags */
    $(".comment_avatar img").removeAttr( "alt" )
});
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Database Caching 16/30 queries in 0.122 seconds using disk
Object Caching 6389/6422 objects using disk

 Served from: www.lifepositive.com @ 2016-12-22 20:55:26 by W3 Total Cache -->