<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<title>Unlock the past to heal the present - Life Positive</title>
			<meta name="msvalidate.01" content="36FF065F654B2F904B17FF336FB518C9" />
	
	<link rel="pingback" href="https://www.lifepositive.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.lifepositive.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>


	
<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The relationships that determine our happiness and well-being in this life may have their roots in another life, says the author"/>
<link rel="canonical" href="https://www.lifepositive.com/unlock-the-past-to-heal-the-present/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Unlock the past to heal the present - Life Positive" />
<meta property="og:description" content="The relationships that determine our happiness and well-being in this life may have their roots in another life, says the author" />
<meta property="og:url" content="https://www.lifepositive.com/unlock-the-past-to-heal-the-present/" />
<meta property="og:site_name" content="Life Positive" />
<meta property="article:tag" content="past life,Past Life Regression Therapy,relation with past life" />
<meta property="article:section" content="Magazines" />
<meta property="article:published_time" content="2010-01-21T00:00:00+00:00" />
<meta property="article:modified_time" content="2013-11-11T11:54:19+00:00" />
<meta property="og:updated_time" content="2013-11-11T11:54:19+00:00" />
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Feed" href="https://www.lifepositive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Comments Feed" href="https://www.lifepositive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Life Positive &raquo; Unlock the past to heal the present Comments Feed" href="https://www.lifepositive.com/unlock-the-past-to-heal-the-present/feed/" />
<meta content="Divi v.2.1.2" name="generator"/><link rel='stylesheet' id='tubepress-css'  href='https://www.lifepositive.com/wp-content/plugins/tubepress/src/main/web/css/tubepress.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-css-css'  href='https://www.lifepositive.com/wp-content/plugins/archives-calendar-widget/themes/default.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='https://www.lifepositive.com/wp-content/plugins/category-posts/cat-posts.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='cn-public-css'  href='https://www.lifepositive.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=0.8.13' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='https://www.lifepositive.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='easy_author_image-css'  href='https://www.lifepositive.com/wp-content/plugins/easy-author-image/css/easy-author-image.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='visual-form-builder-css-css'  href='https://www.lifepositive.com/wp-content/plugins/visual-form-builder/css/visual-form-builder.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-jqueryui-css-css'  href='https://www.lifepositive.com/wp-content/plugins/visual-form-builder/css/smoothness/jquery-ui-1.9.2.min.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-dropdown-cart-css'  href='https://www.lifepositive.com/wp-content/plugins/woocommerce-dropdown-cart/css/style.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.2.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='https://www.lifepositive.com/wp-content/plugins/sendpress/css/front-end.css?ver=4.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wccc-fancy-style-css'  href='https://www.lifepositive.com/wp-content/plugins/woocommerce-currency-converter/assets/css/fancy.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cnt-cmap-css'  href='https://www.lifepositive.com/wp-content/plugins/cmap/cmap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='cnt_cmap-css-css'  href='https://www.lifepositive.com/wp-content/plugins/cmap/cmap.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://www.lifepositive.com/wp-content/themes/Divi/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='page-list-style-css'  href='https://www.lifepositive.com/wp-content/plugins/page-list/css/page-list.css?ver=4.2' type='text/css' media='all' />
<link rel='stylesheet' id='pcs-styles-css'  href='https://www.lifepositive.com/wp-content/plugins/post-content-shortcodes/default-styles.css?ver=0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='cn-form-user-css'  href='https://www.lifepositive.com/wp-content/plugins/connections-form//css/cn-form-user.css?ver=1.0.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.3.3 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-7701384-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/continuous-announcement-scroller/continuous-announcement-scroller.js?ver=4.1.15'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/tubepress/src/main/web/js/tubepress.js?ver=4.1.15'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/archives-calendar-widget/jquery.archivesCW.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/woocommerce-dropdown-cart/js/main.js?ver=4.1.15'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/wp-featured-content-slider/scripts/jquery.cycle.all.2.72.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.7.10.24'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lifepositive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lifepositive.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.1.15" />
<meta name="generator" content="WooCommerce 2.2.8" />
<link rel='shortlink' href='https://www.lifepositive.com/?p=44587' />
<script type="text/javascript">
	jQuery(document).ready(function($){
	$('.calendar-archives').archivesCW();
});
</script><link type="text/css" rel="stylesheet" href="https://www.lifepositive.com/wp-content/plugins/posts-for-page/pfp.css" />
<script type="text/javascript">TubePressGlobalJsConfig = { baseUrl : "https://www.lifepositive.com/wp-content/plugins/tubepress", https : false };</script>

<meta name='vfb-version' content='2.7.5' />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #2EA3F2; }

		body { color: #666666; }

		.et_pb_counter_amount, .et_pb_featured_table .et_pb_pricing_heading, .et_quote_content, .et_link_content, .et_audio_content { background-color: #2EA3F2; }

		#main-header, #main-header .nav li ul, .et-search-form, #main-header .et_mobile_menu { background-color: #ffffff; }

		#top-header, #et-secondary-nav li ul { background-color: #2EA3F2; }

		.woocommerce a.button.alt, .woocommerce-page a.button.alt, .woocommerce button.button.alt, .woocommerce-page button.button.alt, .woocommerce input.button.alt, .woocommerce-page input.button.alt, .woocommerce #respond input#submit.alt, .woocommerce-page #respond input#submit.alt, .woocommerce #content input.button.alt, .woocommerce-page #content input.button.alt, .woocommerce a.button, .woocommerce-page a.button, .woocommerce button.button, .woocommerce-page button.button, .woocommerce input.button, .woocommerce-page input.button, .woocommerce #respond input#submit, .woocommerce-page #respond input#submit, .woocommerce #content input.button, .woocommerce-page #content input.button, .woocommerce-message, .woocommerce-error, .woocommerce-info { background: #2EA3F2 !important; }

		#et_search_icon:hover, .mobile_menu_bar:before, .footer-widget h4, .et-social-icon a:hover, .comment-reply-link, .form-submit input, .et_pb_sum, .et_pb_pricing li a, .et_pb_pricing_table_button, .et_overlay:before, .entry-summary p.price ins, .woocommerce div.product span.price, .woocommerce-page div.product span.price, .woocommerce #content div.product span.price, .woocommerce-page #content div.product span.price, .woocommerce div.product p.price, .woocommerce-page div.product p.price, .woocommerce #content div.product p.price, .woocommerce-page #content div.product p.price, .et_pb_member_social_links a:hover { color: #2EA3F2 !important; }

		.woocommerce .star-rating span:before, .woocommerce-page .star-rating span:before, .et_pb_widget li a:hover, .et_pb_bg_layout_light .et_pb_promo_button, .et_pb_bg_layout_light .et_pb_more_button, .et_pb_filterable_portfolio .et_pb_portfolio_filters li a.active, .et_pb_filterable_portfolio .et_pb_portofolio_pagination ul li a.active, .et_pb_gallery .et_pb_gallery_pagination ul li a.active, .wp-pagenavi span.current, .wp-pagenavi a:hover, .et_pb_contact_submit, .et_pb_bg_layout_light .et_pb_newsletter_button, .nav-single a, .posted_in a { color: #2EA3F2 !important; }

		.et-search-form, .nav li ul, .et_mobile_menu, .footer-widget li:before, .et_pb_pricing li:before, blockquote { border-color: #2EA3F2; }

		#main-footer { background-color: #222222; }

		#top-menu a { color: #666666; }

		#top-menu li.current-menu-ancestor > a, #top-menu li.current-menu-item > a, .bottom-nav li.current-menu-item > a { color: #2EA3F2; }

		</style>
<script type="text/javascript">
//<![CDATA[
	var screen_res = ""; 
	function writeCookie(name,value,hours) {
		var the_cookie = name+"="+escape(value)+"; expires=";
		var expires = "";
		hours=hours+0; //convert to number
		if (hours > 0) { //0==expires on browser close
			var cdate = new Date();
			cdate.setTime(cdate.getTime()+(hours*60*60*1000));
			expires = expires+cdate.toGMTString();
		} 
		document.cookie = the_cookie+expires+"; path=/; domain=";
	}
	screen_res = screen.width+" x "+screen.height;
	if (screen_res==" x ") screen_res = window.screen.width+" x "+window.screen.height;
	if (screen_res==" x ") screen_res = screen.availWidth+" x "+screen.availHeight;
	if (screen_res!=" x ") { 
		writeCookie("wassup_screen_res",screen_res,"48"); //keep 2 days
	} else {
		screen_res = "";
	}
//]]>
</script>
        
</head>

<body class="single single-post postid-44587 single-format-standard et_fixed_nav et_right_sidebar unknown et_includes_sidebar">

	<div id="page-container">

	
		<header id="main-header" class="et_nav_text_color_dark">
			<div class="container clearfix">
							<a href="https://www.lifepositive.com/">
					<img src="https://lifepositive.com/wp-content/uploads/2014/11/LifePositiveLogo1.jpg" alt="Life Positive" id="logo" />
				</a>

				<div id="et-top-navigation">
					<nav id="top-menu-nav">
					<ul id="top-menu" class="nav"><li id="menu-item-60999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60999"><a href="https://lifepositive.com/">Home</a></li>
<li id="menu-item-61000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61000"><a href="https://www.lifepositive.com/books-3/">Books</a></li>
<li id="menu-item-61001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61001"><a href="http://lifepositive.org/events/">Events</a></li>
<li id="menu-item-61002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61002"><a href="https://www.lifepositive.com/magazine/">Magazines</a></li>
<li id="menu-item-61003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61003"><a href="https://www.lifepositive.com/seekers-blog/">Seekers&#8217; Blog</a></li>
<li id="menu-item-61006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61006"><a href="https://www.lifepositive.com/practitioners/">Therapists</a>
<ul class="sub-menu">
	<li id="menu-item-61005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61005"><a href="https://www.lifepositive.com/practitioners/practitioners-directory/">Therapists Directory</a></li>
	<li id="menu-item-61004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61004"><a href="https://www.lifepositive.com/practitioners/submissions-practitioners/">Submissions &#8211; Therapists</a></li>
</ul>
</li>
<li id="menu-item-61007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61007"><a href="https://www.lifepositive.com/ask-the-experts/">Ask the Experts</a></li>
<li id="menu-item-66664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66664"><a href="https://www.lifepositive.com/archive/">Archive</a></li>
<li id="menu-item-61056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61056"><a href="https://www.lifepositive.com/my-account/">Login</a></li>
</ul>					</nav>

					<a href="https://www.lifepositive.com/cart/" class="et-cart-info">
				<span></span>
			</a>
					
					<div id="et_mobile_nav_menu">
			<a href="#" class="mobile_nav closed">
				<span class="select_page">Select Page</span>
				<span class="mobile_menu_bar"></span>
			</a>
		</div>				</div> <!-- #et-top-navigation -->
			</div> <!-- .container -->
		</header> <!-- #main-header -->
<style>
.add_google {
display:none;
}
@media (min-width:970px) {
.add_google {
display:block;
}
}
</style>
		<div id="et-main-area">
<!--<center><div class="add_google" style="width:970px;height:90px;background-color:#666;">fthrt</div></center>-->
<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div id="left-area">
							
				<article id="post-44587" class="post-44587 post type-post status-publish format-standard hentry category-lpmagazines tag-pastlife tag-pastliferegressiontherapy tag-relationwithpastlife et_pb_post">
					<h1>Unlock the past to heal the present</h1>

				<p class="post-meta"></p>
					
					<div class="entry-content">
					<link href="/lpcss.css" rel="stylesheet" media="screen,projection" type="text/css" />
<p class="meta-info">By Blossom Furtado</p>
<p><strong>January 2010</strong></p>
<p><strong>The relationships that determine our happiness and well-being in this life may have their roots in another life, says the author<br />
</strong></p>
<hr />
<p>A 48-year-old lady came to me with a request, “I have decided to divorce my husband. I would like you to help me emotionally to be able to handle this and move on in my life.” The lady was well educated, had travelled extensively both before marriage and after, and lived in a fancy house in one of Delhi’s posh localities. She and her husband had been in love for three years before they decided to marry. They had been married for 12 years and had had the best of everything in life. They led a busy active social life and mutually decided not to have children.</p>
<p>About a year ago, her husband developed some disability from the waist downwards, which restricted his movements, bringing their active social life to a standstill. Frustration, anger, blame, and rejection played havoc with her for almost a year. She decided to end the marriage, unable to manage her sick husband.</p>
<p><b>Journey into the past</b></p>
<p>We have a process-driven therapy that we follow for relationship issues, and after the third session, I facilitated her into viewing her past life that had some relevance to her current life and the issues therein. She was able to access three past lives in three subsequent sessions and this is what she discovered.</p>
<p>The first past life she accessed was based in southeast Asia. In the visual recall, she saw herself as a 34-old woman, married to the same person who is her husband today. They belong to the fishing community and have no children. She loses the functioning of her lower body at the age of 48. She is lovingly tended to by her husband until she dies at the age of 56.</p>
<p>The second life she accessed was in the south of France. She sees herself as a wealthy 35-year-old woman, married to the same person who is her husband today. They are ardent horse lovers and enjoy riding together every morning. At the age of 38, she falls off the horse, injures her hip and is unable to ride again. She is very well cared for by her husband till her death.</p>
<p>The third life she accessed was in the Middle East where she is a poor woman around 30 years of age married to a man who works in a stone quarry. The man is again her husband in current life. She gradually develops a disability that renders the lower part of her body useless. Unable to move, she is bedridden, and is looked after by her husband. Every morning he cleans and feeds her before leaving for work and does the same after returning. Despite the hardship, he continues with a smile on his face.</p>
<p>I let her release all the suppressed emotions against her husband stored over the past year in her present life. She let go all the anger, blame and other negative emotions. I then invited her to replace it with unconditional love and forgiveness, and to gather all the strength and courage from her inner world, before completing the process, and bringing her back to the present.</p>
<p>She called me nine months ago to say that she and her husband were in the US for his treatment. She added that all issues were sorted out and they had decided to live together after making some mutual adjustments. They had learnt their lessons and perhaps healed their karma. In this lifetime her current experience with her husband was driving her to seek a divorce. Once she was able to access her past-life memories, she was able to see the larger picture and take the necessary action. Her perspective shift can be summed up in one sentence. She said, “If he could take care of me in three lifetimes – I feel I can take care of him in this lifetime.”</p>
<p>If we deal consciously with our relationships, repeated patterns is something we can avoid. The understanding that she accessed during the regression session helped her release the old patterns forever. They perhaps now will live together to a ripe old age and need not face the same situations in their next life.</p>
<p>Get in touch with yourself and identify your faulty assumptions, renegotiate your relationships, bring in appreciation, acknowledgement, and forgiveness. Learn to give unconditional love and teach others how to treat you with unconditional love. As long as you hold on to grudges, your power is with others. Take your power back by forgiving others.</p>
<p>Blossom Furtado holds a master&#8217;s in alternative medicine, is a certified clinical hypnotherapist, past-life therapist, spirit release therapist, life-coach counsellor, trainer, and teacher. <a href="http://www.hypnotherapyschoolindia.com/" target="_blank">www.hypnotherapyschoolindia.com</a></p>
					</div> <!-- .entry-content -->

					
					<!-- You can start editing here. -->

<section id="comment-wrap">
	<h1 id="comments" class="page_title">2 Comments</h1>




										<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/unlock-the-past-to-heal-the-present/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="https://www.lifepositive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="cptch_block"><label>We need to make sure you are a human. So, please enter the answer below<span class="required"> *</span></label><br />		<input type="hidden" name="cptch_result" value="/1s=" />
		<input type="hidden" name="cptch_time" value="1487772696" />
		<input type="hidden" value="Version: 2.4" />
		<input id="cptch_input" type="text" autocomplete="off" name="cptch_number" value="" maxlength="2" size="2" aria-required="true" required="required" style="margin-bottom:0;display:inline;font-size: 12px;width: 40px;" /> &minus; 1 =  tw&#111;	</p>												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;strike&gt; &lt;strong&gt; </code></p>						<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" />
							<input type='hidden' name='comment_post_ID' value='44587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
				




			
					<ol class="commentlist clearfix">
					<li class="comment even thread-even depth-1" id="li-comment-6444">
		<article id="comment-6444" class="comment-body clearfix">
			<div class="comment_avatar">
							</div>

			<div class="comment_postinfo">
				<span class="fn">ritu kaushik</span>				<!--<span class="comment_date">
				on December 2, 2011 at 3:53 pm				</span>-->
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Its really an eye opener but is there an answer ,that if the person see a negative experiences of past life with the same person he/she living in this life than how to forgive and let go the past. why we are not able to get over with few memories in present life. Iam a regular reader of this magzine since last 10 years and consider it a catalyst for transforming me in a better person . <br />Thanx to the whole team of life positive. </p>
<span class="reply-container"><a class='comment-reply-link' href='/unlock-the-past-to-heal-the-present/?replytocom=6444#respond' onclick='return addComment.moveForm( "comment-6444", "6444", "respond", "44587" )' aria-label='Reply to ritu kaushik'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
<ul class="children">
	<li class="comment odd  depth-2" id="li-comment-108000">
		<article id="comment-108000" class="comment-body clearfix">
			<div class="comment_avatar">
							</div>

			<div class="comment_postinfo">
				<span class="fn">Damodaran Potty</span>				<!--<span class="comment_date">
				on February 22, 2017 at 5:34 am				</span>-->
										</div> <!-- .comment_postinfo -->

			<div class="comment_area">
				
				<div class="comment-content clearfix">
				<p>Ritu Kaushik is 100% right. I couldn&#8217;t recollect those sweet moments and hence I lost the best woman. She can&#8217;t come back. Still I will search all sorts of help from everywhere to admit my mistake and apologize. Likewise, for those who are in confusions, PLRT will be certainly helpful to correct themselves.</p>
<span class="reply-container"><a class='comment-reply-link' href='/unlock-the-past-to-heal-the-present/?replytocom=108000#respond' onclick='return addComment.moveForm( "comment-108000", "108000", "respond", "44587" )' aria-label='Reply to Damodaran Potty'>Reply</a></span>				</div> <!-- end comment-content-->
			</div> <!-- end comment_area-->
		</article> <!-- .comment-body -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
		
		
				
</section>				</article> <!-- .et_pb_post -->

										</div> <!-- #left-area -->

				<div id="sidebar">
		<div id="text-22" class="et_pb_widget widget_text">			<div class="textwidget"><a href="/my-account/" style="color:#09f">Register <b>NOW</b> to get doses of inspiration and wisdom</a></div>
		</div> <!-- end .et_pb_widget --><div id="text-23" class="et_pb_widget widget_text">			<div class="textwidget"><div>
                        <span class="contents">Search for anything you wish to know in the area of body, mind or spirit on thousands of our pages on all things positive! Life Positive - Positive Thinking Magazine
</span>
                        	<form id="searchbox" action="https://lifepositive.com/search-results/" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-8078691152072489:6635739363" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input id="search" type="text" name="q" size="28" />
    <input id="submit" type="submit" name="sa" value="Search" />
  </div>
</form>

                        </div></div>
		</div> <!-- end .et_pb_widget --><div id="text-20" class="et_pb_widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200 - Small Square -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-8078691152072489"
     data-ad-slot="0434074000"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget --><div id="tag_cloud-6" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='https://www.lifepositive.com/tag/acupressure-2/' class='tag-link-10423' title='1 topic' style='font-size: 8pt;'>Acupressure</a>
<a href='https://www.lifepositive.com/tag/acupuncture/' class='tag-link-6617' title='5 topics' style='font-size: 10.5454545455pt;'>Acupuncture</a>
<a href='https://www.lifepositive.com/tag/Ayurveda/' class='tag-link-5400' title='49 topics' style='font-size: 15.4242424242pt;'>Ayurveda</a>
<a href='https://www.lifepositive.com/tag/bookreviews/' class='tag-link-5622' title='293 topics' style='font-size: 19.5075757576pt;'>Book Reviews</a>
<a href='https://www.lifepositive.com/tag/Buddha/' class='tag-link-7446' title='9 topics' style='font-size: 11.7121212121pt;'>Buddha</a>
<a href='https://www.lifepositive.com/tag/Community/' class='tag-link-6136' title='5 topics' style='font-size: 10.5454545455pt;'>Community</a>
<a href='https://www.lifepositive.com/tag/compassion2/' class='tag-link-5862' title='10 topics' style='font-size: 11.9242424242pt;'>Compassion</a>
<a href='https://www.lifepositive.com/tag/Depression/' class='tag-link-9942' title='8 topics' style='font-size: 11.446969697pt;'>Depression</a>
<a href='https://www.lifepositive.com/tag/enlightenment-2/' class='tag-link-5894' title='15 topics' style='font-size: 12.7727272727pt;'>Enlightenment</a>
<a href='https://www.lifepositive.com/tag/god/' class='tag-link-5639' title='20 topics' style='font-size: 13.4090909091pt;'>God</a>
<a href='https://www.lifepositive.com/tag/Healing/' class='tag-link-5600' title='235 topics' style='font-size: 18.9772727273pt;'>Healing</a>
<a href='https://www.lifepositive.com/tag/Health/' class='tag-link-5599' title='161 topics' style='font-size: 18.1287878788pt;'>Health</a>
<a href='https://www.lifepositive.com/tag/holistic-recipes/' class='tag-link-5709' title='35 topics' style='font-size: 14.6818181818pt;'>Holistic Recipes</a>
<a href='https://www.lifepositive.com/tag/homeopathy/' class='tag-link-7217' title='9 topics' style='font-size: 11.7121212121pt;'>Homeopathy</a>
<a href='https://www.lifepositive.com/tag/life/' class='tag-link-6163' title='254 topics' style='font-size: 19.1893939394pt;'>Life</a>
<a href='https://www.lifepositive.com/tag/Meditation/' class='tag-link-5546' title='117 topics' style='font-size: 17.3863636364pt;'>Meditation</a>
<a href='https://www.lifepositive.com/tag/naturopathy/' class='tag-link-8807' title='10 topics' style='font-size: 11.9242424242pt;'>Naturopathy</a>
<a href='https://www.lifepositive.com/tag/pastliferegressiontherapy/' class='tag-link-5486' title='18 topics' style='font-size: 13.196969697pt;'>Past Life Regression Therapy</a>
<a href='https://www.lifepositive.com/tag/personalgrowth/' class='tag-link-5487' title='874 topics' style='font-size: 22pt;'>Personal Growth</a>
<a href='https://www.lifepositive.com/tag/positive-chronicles/' class='tag-link-11190' title='15 topics' style='font-size: 12.7727272727pt;'>Positive Chronicles</a>
<a href='https://www.lifepositive.com/tag/Reiki/' class='tag-link-5437' title='18 topics' style='font-size: 13.196969697pt;'>Reiki</a>
<a href='https://www.lifepositive.com/tag/seeking/' class='tag-link-5707' title='140 topics' style='font-size: 17.8106060606pt;'>Seeking</a>
<a href='https://www.lifepositive.com/tag/spiritual-healing/' class='tag-link-5832' title='2 topics' style='font-size: 8.95454545455pt;'>Spiritual Healing</a>
<a href='https://www.lifepositive.com/tag/Stress/' class='tag-link-5501' title='47 topics' style='font-size: 15.3181818182pt;'>Stress</a>
<a href='https://www.lifepositive.com/tag/teaching-stories/' class='tag-link-11276' title='24 topics' style='font-size: 13.8333333333pt;'>Teaching Stories</a>
<a href='https://www.lifepositive.com/tag/Yoga/' class='tag-link-5445' title='244 topics' style='font-size: 19.0833333333pt;'>Yoga</a></div>
</div> <!-- end .et_pb_widget --><div id="text-14" class="et_pb_widget widget_text"><h4 class="widgettitle">Advertisement</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 160x600, created 6/15/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-8078691152072489"
     data-ad-slot="1655082307"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div> <!-- end .et_pb_widget -->	</div> <!-- end #sidebar -->
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->


			<footer id="main-footer">
				

		
				<div id="et-footer-nav">
					<div class="container">
						<ul id="menu-footer" class="bottom-nav"><li id="menu-item-61079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61079"><a href="https://www.lifepositive.com/about-us/">About Us</a></li>
<li id="menu-item-61082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61082"><a href="https://www.lifepositive.com/terms-conditions-of-service/">Terms &#038; Conditions of Service</a></li>
<li id="menu-item-61083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61083"><a href="https://www.lifepositive.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-61100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61100"><a href="https://www.lifepositive.com/writers/">Writers</a></li>
<li id="menu-item-64891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64891"><a href="https://www.lifepositive.com/career/">Careers</a></li>
<li id="menu-item-61101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61101"><a href="https://www.lifepositive.com/contact-us/">Contact us</a></li>
</ul>					</div>
				</div> <!-- #et-footer-nav -->

			
				<div id="footer-bottom">
					<div class="container clearfix">
				
						<!--<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>-->
					</div>	<!-- .container -->
				</div>
			</footer> <!-- #main-footer -->
		</div> <!-- #et-main-area -->


	</div> <!-- #page-container -->

	
<!--[if IE]>
<script language=javascript>
//<![CDATA[
	if (screen_res=="") {
		screen_res = screen.width + " x " + screen.height;
	}
	if (screen_res!=" x ") {
		var cdate = new Date();
		cdate.setTime(cdate.getTime()+(48*60*60*1000));
		var cexpires = cdate.toGMTString();
		//var the_cookie = "wassup_screen_res="+escape(screen_res)+"; expires="+cexpires;
		document.cookie = "wassup_screen_res=" + escape(screen_res)+ "; path=/; domain=" + document.domain;

	}
//]]>
</script>
<![endif]--><!--
<p class="small"> WassUp 1.8.6 timestamp: 2017-02-22 02:11:37PM UTC (07:41PM)<br />
If above timestamp is not current time, this page is cached.</p> -->
		<div class="wccc-ajaxloader"></div>
			<script>
			// List of Themes, Classes and Regular expressions
		var template_name = 'Divi';
		switch(template_name) {
			case 'twentyeleven' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>';
					break;
			case 'twentyten' :
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="meta-sep">by<\/span>';
					break;
			case 'object' :
					var classes = ['post-details', 'post'];
					var regex = ' by <span(.*?)\/span>;<p class="post-details">by';
					break;
			case 'theme-revenge' :
					var classes = ['post-entry-meta'];
					var regex = 'By <a(.*?)\/a> on';
					break;
			case 'Magnificent' :
					var classes = ['meta-info'];
					var regex = '<span>by<\/span> <a(.*?)\/a>;Posted by <a(.*?)\/a> on ';
					break;
			case 'wp-clearphoto' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			case 'wp-clearphoto1' :
					var classes = ['meta'];
					var regex = '\\|\\s*<\/span>\\s*<span class="meta-author">\\s*<a(.*?)\/a>';
					break;
			default:
					var classes = ['entry-meta'];
					var regex = ' by <a(.*?)\/a>;<span class="sep"> by <\/span>; <span class="meta-sep">by<\/span>;<span class="meta-sep"> by <\/span>';
		}
				if (typeof classes[0] !== 'undefined' && classes[0] !== null) {
				for(var i = 0; i < classes.length; i++) {
					var elements = document.querySelectorAll('.'+classes[i]);
					for (var j = 0; j < elements.length; j++) {
						var regex_array = regex.split(";");
						for(var k = 0; k < regex_array.length; k++) {
							 if (elements[j].innerHTML.match(new RegExp(regex_array[k], "i"))) {
								 var replaced_txt = elements[j].innerHTML.replace(new RegExp(regex_array[k], "i"), '');
								 elements[j].innerHTML = replaced_txt;
							 }
						}
					}			
				}
			}
						
		</script>
	<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/assets/js/jquery.preloader.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/assets/js/cn-user.min.js?ver=0.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.lifepositive.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif","i18n_view_cart":"View Cart","cart_url":"https:\/\/www.lifepositive.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","ajax_loader_url":"\/\/www.lifepositive.com\/wp-content\/plugins\/woocommerce\/assets\/images\/ajax-loader@2x.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.lifepositive.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.2.8'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/comment-reply.min.js?ver=4.1.15'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/jquery.fitvids.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/waypoints.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/jquery.magnific-popup.js?ver=2.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.lifepositive.com\/wp-content\/themes\/Divi\/images","et_load_nonce":"cc3bcdc72a","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","fill":"Fill","field":"field","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/themes/Divi/js/custom.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cn_form = {"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","debug":"","strSubmitting":"Please wait, your submission is being processed.","strSubmitted":"Submission received.","strSubmittedMsg":"We will review and approve your submission soon."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections-form//js/cn-form-user.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/vendor/validation/jquery.validate.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/connections/vendor/chosen/chosen.jquery.min.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wccc = {"shop_base_code":"INR","saved_currency_code":"INR","currency_symbol":"Rs.","symbol_pos":"left","detected_currency_code":"","rates_base_code":"INR","rates":{"INR":1},"ajaxurl":"https:\/\/www.lifepositive.com\/wp-admin\/admin-ajax.php","nonce":"9da08a3fc5","reset_wc_cart_cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lifepositive.com/wp-content/plugins/woocommerce-currency-converter/assets/js/script.min.js?ver=2.2'></script>
<script>
function check_combo() {
	var coun = document.getElementById('shipping_country').value;

	var val = '';
	if(val == 'T' && coun != 'IN'){
		alert('Sorry... Combo Offer is for India Only..!');
		return false;
	}else{
		//alert('Sorry... You Can\'t select Gift Subscription Individually...!');
		return true;
	}
}
</script>
<script src="//code.jquery.com/jquery-1.11.2.min.js"></script>
<script type="text/javascript">
/* The first line waits until the page has finished to load and is ready to manipulate */
$(document).ready(function(){
    /* remove the 'title' attribute of all <img /> tags */
    $(".comment_avatar img").removeAttr( "alt" )
});
</script>

</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Database Caching 16/26 queries in 0.049 seconds using disk
Object Caching 6428/6455 objects using disk

 Served from: www.lifepositive.com @ 2017-02-22 19:41:37 by W3 Total Cache -->